AWS Service Outage

Incident Report for Commerce

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 22:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 11:00 UTC

Monitoring

We are currently experiencing degraded performance due to a global AWS incident affecting multiple services. Our team is actively monitoring the situation and will provide updates as more information becomes available.
Posted Oct 20, 2025 - 09:00 UTC
This incident affected: Paper Receipts - Scan API, eReceipts - Remote Scrape API, Promotion Validation Platform, and Retailer Purchase Validation API.